Jump to content

Error! Failed to initialize COM library (0x80010106)!


DimiGod
 Share

Recommended Posts

  • Members

Hmm, from the sound of the original poster (in the 1 year old thread) - try unloading as much of the startup programs, and disable as much of the taskbar background programs as possible, and see if you can isolate it, perhaps. Seems to be a particular background process/program doing it that we would be interested in knowing about, but hard to say what it is since everyone has something different going on on their PC. 

Link to comment
Share on other sites

Good news everyone! I got in! 
Bad news, I tried viciously ripping out all audio backround programs like a crazed Chupacabra, after still being unsuccessful, I got it to run after a hard drive wipe. so deleting something fixed it, but instead of a scalpel, i used a nuke 

Link to comment
Share on other sites

3 hours ago, DimiGod said:

Good news everyone! I got in! 
Bad news, I tried viciously ripping out all audio backround programs like a crazed Chupacabra, after still being unsuccessful, I got it to run after a hard drive wipe. so deleting something fixed it, but instead of a scalpel, i used a nuke 


😊

(but it’s worth it)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...