Jump to content

tank skins not working


delta6
 Share

Recommended Posts

I'm unsure how you updated, but if you deleted the earlier version completely and then installed 4.267 from scratch then you need to re-install those files into their respective locations because the deletion process will have removed them.

 

Or are you saying they are in the right place but are not working?

 

Link to comment
Share on other sites

They are in the right place but only the M1A2 SEP works..Find OD skin in reds folder (winter) open with paint add stars and then save in documents/esim/mods/textures/winter/1970..Did i mess up AGAIN??

Link to comment
Share on other sites

  • Members

No, mod files (if copied to the proper location) do not get uninstalled. They are (supposed to be) part of the user's personal files ("My Documents\eSim Games\Steel Beasts\mods\..."), and the (un)installer will never touch these.

 

Whenever a vehicle receives a facelift (a.k.a a new 3D model), that will inevitably invalidate an existing mod file. If the changelog mentions such an artwork upgrade (I don't remember one for the M1 models mentioned), then that would be the explanation. If the files are in the right location and the 3D models haven't changed, I agree that the mods should still work.

Link to comment
Share on other sites

The "M1P" skin is named wrong, if it's supposed to be the IPM1. It's also not the IPM1 skin, but rather the base M1 skin. If it's supposed to be for the base M1, it's also named wrong for that tank. I don't see how it could have worked for either before the update.

No guess on the problem with the other one.

Link to comment
Share on other sites

23 hours ago, Splash said:

The "M1P" skin is named wrong, if it's supposed to be the IPM1. It's also not the IPM1 skin, but rather the base M1 skin. If it's supposed to be for the base M1, it's also named wrong for that tank. I don't see how it could have worked for either before the update.

No guess on the problem with the other one.

Thanks Splash the 1PM1 worked as did the skins for the other 2..

Link to comment
Share on other sites

Well, I just cross-checked  4.023, 4.167 and 4.267 versions of Steel Beasts and do not see any difference, when it comes to handling of vehicle skins. E.g.  with assumption that folder and file names are correct, mods were placed to the right folder and respective camo for party was enabled via Mission Editor, current version works exactly same way as it was before.

 

 

 

Link to comment
Share on other sites

On 10/20/2021 at 12:51 AM, Jartsev said:

Well, I just cross-checked  4.023, 4.167 and 4.267 versions of Steel Beasts and do not see any difference, when it comes to handling of vehicle skins. E.g.  with assumption that folder and file names are correct, mods were placed to the right folder and respective camo for party was enabled via Mission Editor, current version works exactly same way as it was before.

 

 

 

The winter skins would work if i did not try to put them on and Autumn theme...AAAHHHH I am getting OLD!!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...