Jump to content

Wasserkuppe 1


Recommended Posts

I tried the ID and it doesnt work.Says cant be found ,,plus the sce is PW protected so i cant open in editor.The UID is the same as in Abraxas post.I can Dl the sce but i get 2 messages when i try to play it.When i click on it it says msp pkg not found.I then click copy and put UID in the map transfer thinhy and it say map plg found locally.so then i try to open regular way,no luck.Then i tried to open in editor,but cant bcause its PW protected.im figuring im doing someting wrong because im not totally familiar with the whole process yet.Can this be done manually?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...