Jump to content

TIS Focus is changing without inputs.


Assassin 7
 Share

Recommended Posts

  • Members

I don't know if the M1 (A1? A2 SEP? ...?) has simplified autofocus enabled; that would explain it neatly (as you back up, the nearby berm moves into your sight center, so the focus would adjust to that. To prevent it you'd have to force the use of manual focus control (Alt+mousewheel, or the corresponding hotkeys on the numpad).

At least it's worth checking in the Controls dialog; I think by default the autofocus is Numpad + [Del]/[,], you might have touched this accidentally.

Link to comment
Share on other sites

1 minute ago, Ssnake said:

I don't know if the M1 (A1? A2 SEP? ...?) has simplified autofocus enabled; that would explain it neatly (as you back up, the nearby berm moves into your sight center, so the focus would adjust to that. To prevent it you'd have to force the use of manual focus control (Alt+mousewheel, or the corresponding hotkeys on the numpad)

yes the autofocus seems to be enable, so shouldnt it refocus at the long distance again? in the Video that was a manual focus adjustment at the long range again. Sorry should have not readjusted

Link to comment
Share on other sites

  • Members

Point is, I'm not 100% sure WHY the autofocus kicks in, but maybe it does based on your realism settings or something else (I'm sure, one of the beta testers knows better). So the task would be to disable it. It may be as simple as using Alt+Mousewheel once, at least while you stay in the Gunner's position. If you leave the vehicle, the AI might take over and reenable it (it shouldn't - let us know).

At the moment I don't have the time to test this myself, having the installer fixed is the top priority at the moment.

Link to comment
Share on other sites

41 minutes ago, Volcano said:

Be sure your "Focus Imaging System" control button isn't also mapped to another button or key besides Num Del

 

 

Its mapped to my Joystick. But I imported my backup control key binds and I believe that might have caused this issue. I cleared all my keys and remapped them which now I am not seeing this. 

Link to comment
Share on other sites

1 minute ago, Volcano said:

OK, so its working now?  If so, that is good.

 

(It's one of the concern about mapping the focus control to buttons and other keys (some people dual map to an existing button/key that also does something else) and this can cause problems like that.)

Correct it is working now

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...