Jump to content

T-72B3 input issue slewing turret


Badger
 Share

Recommended Posts

I made a quick video to illustrate the problem I was having today with losing input to slew turret on t-72b3...I also verified this issue with Assassin as he has a similar set up and has the same issue. The quality of voice recording sound is low but can be heard if turned up loud. However It won't let me upload the file (319 mb in .rar format). This issue DOESN"T occur with mouse input. Basically we lose control altogether on the x and y axis where the gunsight will not move no matter the input...but regains input when moved slightly off axis left or right. 

Edited by Badger
Link to comment
Share on other sites

i confirm the issue- the program stops recognizing joystick inputs when i attempt to acquire targets (broad scans seem unaffected, the issue seems to occur when there is a hot spot in the thermal sight and the player is attempting to lock or acquire the target and the automatic bracket and tracking system seems to be starting, then joystick control is lost) , mouse control is unaffected; this is occurring for me in single player, so i do not believe it is related to network play

Link to comment
Share on other sites

6 minutes ago, Captain_Colossus said:

i confirm the issue- the program stops recognizing joystick inputs when i attempt to acquire targets (broad scans seem unaffected, the issue seems to occur when there is a hot spot in the thermal sight and the player is attempting to lock or acquire the target and the automatic bracket and tracking system seems to be starting, then joystick control is lost) , mouse control is unaffected; this is occurring for me in single player, so i do not believe it is related to network play

It’s happening in Multiplayer too. It seems to be just happening with the use of Joysticks as Badger and I use the X-56. But same symptoms as mentioned above

Link to comment
Share on other sites

Sorry, hurricane took out power, all good now. The issue I initially posted on was in respect to a multi player session in which I was in a tank by myself...but it does it in single as well. There was an instant when I jumped into another crewed tank in same session as gunner and had a different  but similar issue when the gunsight was erratic yet not quite the same issue as mentioned previously...I simply could not track a target due to the reticle bouncing all over the place...again it was a different issue and I don't know if they are related or not or if it was a system failure on the tank due to damage. FYI I have an X-55 similar to X-56 but older program software and configuration.

Edited by Badger
Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...