Jump to content

License Failure after upgrading from 4.265


Timber Wolf
 Share

Go to solution Solved by Timber Wolf,

Recommended Posts

I purchased the 4.1 to 4.357 upgrade. I uninstalled 4.265 and then ran the complete installer. After the install was completed,   I  tried starting SB and got a codemeter license failure. I restarted my computer and I'm still getting the error. I double checked and the license email had no attachment or link to update the license.  I checked the release notes and didn't see anything helpful. I'm sure that missed a step but can't figure it out

 

Link to comment
Share on other sites

  • Members

Sorry, the entire team was out of the office during the week, otherwise I would have responded earlier. Looks like you got it sorted, I'm now going to respond to similar cases that reported in during the last ten days or so.

 

Link to comment
Share on other sites

  • Members

Like him, I'll need your contact data by email, along with a CmDUST-Result.log (see near the bottom of the first post in this thread):

 

Bonus points if you remember with which email address you made your last purchases in our web shop.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...