Jump to content

Package problem


Mexrex
 Share

Recommended Posts

So I just got the game for a month. I downloaded it via the bundle installer and started playing fine once it was done. I started messing around with the mission making until I somehow canceled saving the mission, and it wiped my scoped_dir9808_388462963 folder with packages leaving default and when I start the app it says map package folder with "OK" and "Cancel". If I press Ok or map package folder then it just reloads the same page. I have no idea what to do, any help would be appreciated.

Link to comment
Share on other sites

5 minutes ago, Mexrex said:

So I just got the game for a month. I downloaded it via the bundle installer and started playing fine once it was done. I started messing around with the mission making until I somehow canceled saving the mission, and it wiped my scoped_dir9808_388462963 folder with packages leaving default and when I start the app it says map package folder with "OK" and "Cancel". If I press Ok or map package folder then it just reloads the same page. I have no idea what to do, any help would be appreciated.

 

You need to tell it where to find your map packages.

By default it is:

 

C:\ProgramData\eSim Games\Steel Beasts\maps\packages

 

Not that it is under ProgramData and not Program Files. ProgramData is normally hidden. 

Link to comment
Share on other sites

6 minutes ago, Mirzayev said:

 

You need to tell it where to find your map packages.

By default it is:

 

C:\ProgramData\eSim Games\Steel Beasts\maps\packages

 

Not that it is under ProgramData and not Program Files. ProgramData is normally hidden. 

Good idea, no idea where they went, they were in the scoped_dir... folder but now they're gone

Link to comment
Share on other sites

5 minutes ago, Mirzayev said:

I don't know what that folder is. I'd check under the default location, unless you specified some custom location. 

I checked everywhere and it's straight up gone. No packages folder is anywhere

Link to comment
Share on other sites

6 minutes ago, Mirzayev said:

Ok. I'd reinstall the map packages from the bundle installer (the same one you used to install SB). Then specify the directory in SB. 

I run the whole thing??? It took like 6 hours last time

Link to comment
Share on other sites

  • Members

Maybe the directory was quarantined by an overly eager anti-virus filter, and subsequently deleted (otherwise I have no idea how the map packages would end up in a directory with such a strange name, and get "accidentally" deleted).

 

Steel Beasts will throw this error message, however, only when it misses the three basic map packages (default/blank map, tutorial map, and gunnery range). These do not get installed with the regular map packages installer, but with the Steel Beasts program installer instead.

 

Also, I recommand the option to "keep installer files on disc" when running the bundle installer, so you don't have to re-download everything if, like in this case, you have to reinstall Steel Beasts. You could then push all the installer files onto a 16 GByte USB stick.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...