Jump to content

Recommended Posts

  • Moderators

I haven't had a problem with my Vista 64 and 2.460 installation. That does not help but maybe it implies that the problem resides with DEP settings that can be specified somewhere that I have not yet discovered. :shocked: Maybe it is best that I don't find it.


I have only one user account as the default "Administrator" so that might explain why I don't have any DEP problems.

Link to comment
Share on other sites

  • Members

Here's a suggested fix, by Dave:

  1. Disable user account control in the control panel.
  2. You need to also disable the DEP protocol. To do this open a command prompt as an administer and type "bcdedit.exe /set {current} nx AlwaysOff" then leave the DOS window open and install the game. After the game is installed, in the command line type "bcdedit.exe /set {current} nx AlwaysOn".
    For some reason Vista's Data Execution Prevention see's the .exe from the CD as an attack and the DEP shut's the install down.
    Again I run a 64bit machine and have not had to change any other settings or update anything else.

Link to comment
Share on other sites

I am installing as admin, as I am the only one that uses this pc, and I tried the above workaround but it kept saying that it could not find the path or some such. I typed the info in exactly as it was posted, and still no go.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...