Jump to content
Hokie4824

Problems with new computer

Recommended Posts

Hey all,

Just built a new computer, installed SB Pro PE, installed the patches for both the sim and CM. After that, I started it up. When I go into a mission, it comes up for a sec, some of the graphics start flickering and the screen goes black, then to white, then back to black so forth. Sounds are still playing. I alt-tabed it and saw a message saying that the display driver stopped working and restarted. When I brought SB back up, same thing happened. Here's my comp's specs in case:

Vista, 64-Bit (I already uploaded the 64-bit runtime for CM)

AMD 64 Athlon X2 6400+

Dual GeForce 7800GT cards in SLI

I suspect it might be DirectX 10. Let me know what you think. Thanks!

PS: I did not install the Beta yet.

Share this post


Link to post
Share on other sites

I agree with Ssnake try running on one card and see if that makes a difference,what version drivers are you using?

Share this post


Link to post
Share on other sites

The 64 bit version of vista will hurt you in other ways as well...

Is the graphics driver you have specific to 64 bit vista??

Share this post


Link to post
Share on other sites

Just tried disabling SLI, same problems occurred, I'm looking at the drivers for my cards now.

As for driver version, I just downloaded the latest drivers from Nvidia, released on 20 DEC 07. I downloaded the ones specifically for 64-bit Vista, no change.

Share this post


Link to post
Share on other sites

By this time I feel like I'm talking to myself (then again, that might be a sign of SB withdraw:shocked:), but I tried running the sim in windowed (why i didn't do this earlier, i have no idea) and it works perfectly. For some reason it won't work in full screen.

Share this post


Link to post
Share on other sites

Well, you seem to be talking to yourself because... well, I don't have any suggestions. If it works in windowed mode, use it. Whenever there's a new driver out, test it and see if things work better in fullscreen mode. It really smells like a driver issue to me.

Share this post


Link to post
Share on other sites

Indeed it does seem like the driver. I have to say though that running the sim for almost 2 years and having this as my first problem with it is pretty impressive consider how "big name" software companies can't seem to produce working products these days.

Share this post


Link to post
Share on other sites
I have to say though that running the sim for almost 2 years and having this as my first problem with it is pretty impressive consider how "big name" software companies can't seem to produce working products these days.

Thanks for the compliments.

In all fairness, the typical game developer must compose his software within 18 to 24 months, add all the features and ensure that it works with a wide range of hardware. That's no easy task to accomplish. The next problem is that most developers work for publishers, and that the publishers have no interest in developing game studios into brand names because this would ultimately weaken their own position.

Now, if the game developer as such is no brand name - few have emerged, like Blizzard, Valve, or ID, who stand for some common properties of all their games - it means that a customer will not buy a game because it's from developer X simply because you don't keep a mental track record of software titles sorted by development team. In other words, there is no incentive for the average game developer to invest more than the absolute necessary in QA.

On the other hand, a small developer like we are with a single product that gets refined over and over again over a decade and more depends on returning customers and being recognized as producing reliable titles and providing decent customer support in those cases where things break down. It's a much different situation.

Share this post


Link to post
Share on other sites
machosistic tendencies perhaps?

Haha, I'm starting wonder. Actually SB was first and so far only program I've run and had problems with.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...