Jump to content

Internal Error 2725


122_TC
 Share

Recommended Posts

After having problems with my PC, I rebooted the damned thing. Now I´m trying to install Steelbeasts Pro PE again, but the very second the Steelbeasts Pro PE Installer pops up, a message saying "Internal Error 2725" is displayed, and the installation is cancelled.

Is anyone familiar with the problem, and knows how to fix it?

Help appreciated!

/122_TC

EDIT:

PS. I've searched the forum, but couldn´t find any help. Seems as most problems occur AFTER the game is installed... :P It's just one of those days I guess.

Link to comment
Share on other sites

Hi man,

First double check your Add\Remove programs section of your control panel for any traces of SB, if it shows in the list, run the remove option.

Next check the "Program Files" which is where I assume is the location you chose for SB to be installed and fully delete the SB folder if it remains.

Restart your computer and try again.

-------------------------------------------------------------------

Failing this, you could try changing the name slightly that SB wishes to install to when you run the installer.. Run a custom install and click the change button at the bottom right when asked which modules to install. Then adjust the path that SB installs to. This may alleviate any registry conflicts that may be occuring when you install SB.

See how you get on with the first part of the instructions I have written for you, and chuck a post in here again if it doesnt work, so I or someone else can help you further!

Cheers

Link to comment
Share on other sites

  • Members

A shameless quote from an email from CodeMeter support:

the error 2753 during installation of the CodeMeter Runtime may have two reasons according to our latest tests:
  1. The Windows-Installer is not up to date:
    The current version 3.1. of that redistributable can be downloaded from here.
  2. An update installation failed:
    If point 1 can be excluded you should check in the control panel -> "Add/Remove Programs", if there are more than one entry such as "CodeMeter Runtime" listed. If so, both versions must be uninstalled manually using the "Add/Remove Programs" tool in the control panel.
    In that state an update installation is not possible anymore.
    Maybe the Microsoft Windows Installer Clean Up Tool may help anyway,
    which can be downloaded from here.
  3. The Microsoft knowledge base made mention of a possible cause, that a key in the registry couldn't be restored.

Unfortunately it doesn't seem to help all of the time.

Link to comment
Share on other sites

Thanks for all of your help. I really appreciate your efforts, stalintc and Ssnake!

Tried your suggestions and it didn´t work at all. I decided to restart the computer one last time before giving up for the weekend, and it suddenly just worked. Weirdest thing, since I have restarted my computer many times before without any result.

As I said previously; just one of these days I guess...

Thanks again for your help!

/122_TC

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...