Jump to content

Windows 7


Recommended Posts

Well, I have the release candidate, and found no problems with it. Eventually I may be getting 7 soon though it looks like life is interfering a lot with my everyday plans recently (not necessarily on the bad side, fortunately).

Link to post
Share on other sites

I have been using the release version of Windows 7 Pro x64 for more than two months. (I subscribe to MS Technet.) I believe that SP Pro PE runs very smoothly, and loads scenarios faster, than it did under XP Pro x86. That is subjective. I didn't time things before the switch, and of course I'm not about to go back to XP Pro on my laptop just to find that out. :-)

Link to post
Share on other sites
What had you been using as an OS previously?

Windows XP SP3. I have 4GB RAM installed. As far as I can remember Windows XP only used 3GB. I heard/read that Windows 7 can adress as much as 4GB? Maybe that has something to do with the faster loading times?

Jens

Link to post
Share on other sites

I went from XP Pro x86 with 2 GB of RAM to Vista Business x86 with 3 GB of RAM to Windows 7 Pro x64 with 4 GB of RAM. I also switched hard drives when I went to Windows 7. My new drive was the same speed as the original one, but double the size. I split it into two partitions, so my games and the system drive are on the first half of the drive, and my other data is on the second half of the partition. Both the increase in RAM and the change in the hard drive set up should have helped.

I didn't notice any change from XP to Vista, but I noticed a significant improvement from Vista to Windows 7. That improvement shows up in both Flight Simulator X and SB Pro PE.

Link to post
Share on other sites

Problem here with Windows 7 Home Premium on my new computer:

When trying to launch SBProPE (fresh install, not patched yet, installed newest runtime for the codemeter stick) I get this error:

28lfj4p.jpg

Any ideas what to do to get the kitten purring again?

Hase

Link to post
Share on other sites
Problem here with Windows 7 Home Premium on my new computer:

When trying to launch SBProPE (fresh install, not patched yet, installed newest runtime for the codemeter stick) I get this error:

28lfj4p.jpg

Any ideas what to do to get the kitten purring again?

Hase

Well, looks like some DirectX component is missing. Maybe reinstall DirectX (it's on the SB CD as far as I remember).

Jens

Link to post
Share on other sites

Each iteration of DirectX 9.0c (so stupid of them to use that same version number OVER AND OVER again for about 5 years) has its own signature. Therefore, it is possible, and sometimes necessary, to install (or re-install) DirectX 9.0c depending on which version of the DirectX SDK the developer used. For instance, if Al (the SB Developer) used the November 2007 Direct X SDK, and only targeted the DirectX 9.0c portions of that SDK, then it may become necessary (or at least safest) to install that. Thus, it is normal for multiple installs of DirectX to sit "side by side" with each other.

Link to post
Share on other sites

Jens, I like DCS:BS very much due to its depth of simulation (compares easily to SBProPE) and it´s very few bugs. On the other side there are the coarse terrain, the non-collidable (and for AI non-existant and invisible) trees and the (for me) a little bit boring concept of this pure tank-killer. There are good reasons for all these things, so all in all I would say: One of the best sims ever made. If your a at least slightly interested in heli-sims, get it. No doubt.

I, too, am anticipating the A-10 module very much.

Hase

P.S.: I fear I have to say goodbye to my old trusted MSSidewinderFFpro joystick (joystick port...) as there seems to be no way to use it with my new puter and Win7. Sh*t!

Link to post
Share on other sites

Greetings all,

Ref the loss of the Ms Sidewinder FF Pro Joystick.

Installing a small addon midi board card in one of your PCI slots will fix that of you could upgrade your sound card to a X-Fi board with the midi port on it, all still do-able with the win7 system upgrade.

I have an ASUS Mboard and it has the midi add on card included. Have Win7 ready to install at this time just making room on one of my Hd's (partition) for a dual boot option.

Later ..... 9erRed

Link to post
Share on other sites
  • 3 weeks later...
  • 2 weeks later...

I just received a new laptop from Alienware along with Windows 7. When I first installed SB I also installed DX9 from the disk. Windows 7 is running DX11 on my rig. I had massive FPS drop and naturally thought that the driver was the issue(stupid me, Alienware doesn't send out half assed machines) So after several attempted driver updates and two system recovery moments I decided to run the Sim without installing DX9 from disk. The Sim runs super smooth. It would appear DX11 comes loaded with DX9 stuff but I could be wrong about that.

Link to post
Share on other sites
It would appear DX11 comes loaded with DX9 stuff but I could be wrong about that.

That's what I thought too.

I run Vista SP2, not Win7, but with the SP2 update I also got DX11.

I tried to launch SBProPE right after the install, and was surprised to see it run out of the box, no DX9 required at all :confused:.

Link to post
Share on other sites
  • 3 weeks later...

well, just installed windows 7 professional on my puter. SB Pro PE of course was first program I installed. Preliminary tests so far show much improvement on performance of my machine with win 7 over vista. My test was nothing more than loading a scenerio that was very choppy (frame rates of 5 - 7) on vista and loaded it on win 7. Frame rates improved to 55 - 65. Will report any changes when I notice it for those who still havent got win 7 yet and r thinking of getting it. So far tho I like it lot better than vista.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...