Jump to content
Sean

2.538 feedback

Recommended Posts

Sorry, I am lost. Where do I buy an upgrade? I have installed 9 files, but I get an Code Meter error. I do not see in Web shop where I can buy an upgrade.

Share this post


Link to post
Share on other sites

Reload the page, clear your browsers cache. Its this line item:

Upgrade license for SB Pro PE v2.538

Software can be downloaded or DVD ordered in line below.

(Requires CodeMeter Stick with valid SB Pro PE license already on stick.)

Share this post


Link to post
Share on other sites

Possible issues (both mentioned elsewhere):

1. Whilst the Inf AAmrd team now set up with a weapon, it seems to remain as a Milan, regardless of changing it to say Javelin (i.e. the graphic remains a Milan).

If set to Javelin it wont fire. I need to do some more work on this tomorrow.

2. Employing the M113 FO vehicle “Viking”

I’m unsure if I’m employing this correctly but I can’t seem to replicate what is shown here:

http://www.steelbeasts.com/sbforums/...2_itemId=16387

Certainly with the FO party still mounted the arty range finding binos are available from the crew commander’s position.

However if I dismount the troops (which I presume are the FO party) they do not seem to have access to the binos.

However with the FO dismounted the binos are still available from the crew commander’s position.

I find it hard to believe that the FO would leave such an important piece of kit behind?

Is there some special command to have the troops take the binos with them when they get off?

Share this post


Link to post
Share on other sites

Okay I've just installed 2.538 now,and played M1A1's first tutorial mission.

Yes,I just want try shooting sabots but there was a battlefield.

What a hard tutorial:shocked:

Share this post


Link to post
Share on other sites
Okay I've just installed 2.538 now,and played M1A1's first tutorial mission.

Yes,I just want try shooting sabots but there was a battlefield.

What a hard tutorial:shocked:

I'll be darned, they shoot back! I didn't last long!

Share this post


Link to post
Share on other sites

Not sure what the problem is, but when selecting the '29 Palms Afg' map in the Mission Editor I get a Crash To Desktop!

Just before it vanished it mentioned a file beginning with 'e17a', but I cannot find it anywhere in the docs & settings temp files including all hidden and system files etc.

It happened twice, and the second time the laptop was reduced to a crawl and I had no choice but to hold the power button to shut it down then reboot. Not tried it since in case it happens again.

Quagmire

Share this post


Link to post
Share on other sites

However if I dismount the troops (which I presume are the FO party) they do not seem to have access to the binos.

However with the FO dismounted the binos are still available from the crew commander’s position.

I find it hard to believe that the FO would leave such an important piece of kit behind?

Is there some special command to have the troops take the binos with them when they get off?

I think once dismounted and observing the infantry squad you have to switch to the commander's view F7, only then F2 activates the "FO view".. note that with N you toggle the "normal" binoculars.. it's not exactly intuitive since neither this station nor this view are mentioned in the menu bar..

Share this post


Link to post
Share on other sites

Was looking at the inventory in the editor, and there are 2 x T-72M1s listed... Didn't find any differences in them???

Same with the BMD-2, two entries, but both with the OLD model???

I did install over the old version, this got something to do with that?

EDIT: Fresh install fixed it... No wonder they mentioned it in the release notes, duh!

Share this post


Link to post
Share on other sites

Possible glitch/bug:

When using the Piranha IIIC with the RWS .50 cal the muzzle flash is visible at the point the RWS unit joins the vehicle and not from the end of the barrel. Only minor I guess, but has anyone else seen this?

Q

Share this post


Link to post
Share on other sites

PC's seem to handle waypoints differently if a player is spectating or occupying any crew-position.

I made a PC with a waypoint set to scout and slow. If I spectate from a different vehicle, he will let out the soldiers and then trail behind them until the end of the waypoint.

If I spectate or occupy a crew position the PC will either not let out any soldiers. Or if I start to spectate when soldiers are out, just drive to the end of the waypoint with the infantry trailing. The moment I leave the vehicle it will resume the behavior of letting the soldiers move in front.

I am not sure if this is a feature or a bug. I am attaching a scenario where a M2 drives in a circle and loads and unloads troops on the scout waypoint. But as soon as I switch to the M2 it will not unload the troops (unless I stop and unload them)

PC-infantry-loop_rar.5888ae682acb526a944

PC-infantry-loop.rar

Share this post


Link to post
Share on other sites
PC's seem to handle waypoints differently if a player is spectating or occupying any crew-position.

I made a PC with a waypoint set to scout and slow. If I spectate from a different vehicle, he will let out the soldiers and then trail behind them until the end of the waypoint.

If I spectate or occupy a crew position the PC will either not let out any soldiers. Or if I start to spectate when soldiers are out, just drive to the end of the waypoint with the infantry trailing. The moment I leave the vehicle it will resume the behavior of letting the soldiers move in front.

I am not sure if this is a feature or a bug. I am attaching a scenario where a M2 drives in a circle and loads and unloads troops on the scout waypoint. But as soon as I switch to the M2 it will not unload the troops (unless I stop and unload them)

I think it's at least partly a feature (for example that PCs do not dismount infantry on waypoints with guard tactics if the player commands the vehicle).

I also noticed that a player-observed vehicle does not back up to pick up infantry which is more than a couple of meters distant.. AI-controlled vehicles behave correctly however.

Share this post


Link to post
Share on other sites

yes problem with '29 Palms Afg' map in the Map Editor I CTD also.

other than that having a swell time congrats guys, good job! will give you a week off then will start firing new requests for the next upgrade!!!

Share this post


Link to post
Share on other sites

Anyone noticed something strange with the t55 and t62? The penetration values off the ammonition seemed to be inconsistant. The 115mm with newer ammo is much worse than the 100mm with older ammo?

BTW... performance is a dream now.

Share this post


Link to post
Share on other sites

A reminder: You have to Un-install any previous version of Steelbeasts before you install this new version.

It is a completely new version of the Sim, not a patch.

Share this post


Link to post
Share on other sites
Anyone noticed something strange with the t55 and t62? The penetration values off the ammonition seemed to be inconsistant. The 115mm with newer ammo is much worse than the 100mm with older ammo?

This is historically accurate.

Share this post


Link to post
Share on other sites
Possible glitch/bug:

When using the Piranha IIIC with the RWS .50 cal the muzzle flash is visible at the point the RWS unit joins the vehicle and not from the end of the barrel. Only minor I guess, but has anyone else seen this?

Q

Yes, that is a known problem with the OLD and unplayable RWS. Use the LEMUR RWS instead if you want to avoid the cosmetic issue and if you want to make it playable.

Share this post


Link to post
Share on other sites
PC's seem to handle waypoints differently if a player is spectating or occupying any crew-position.

I made a PC with a waypoint set to scout and slow. If I spectate from a different vehicle, he will let out the soldiers and then trail behind them until the end of the waypoint.

If I spectate or occupy a crew position the PC will either not let out any soldiers. Or if I start to spectate when soldiers are out, just drive to the end of the waypoint with the infantry trailing. The moment I leave the vehicle it will resume the behavior of letting the soldiers move in front.

I am not sure if this is a feature or a bug. I am attaching a scenario where a M2 drives in a circle and loads and unloads troops on the scout waypoint. But as soon as I switch to the M2 it will not unload the troops (unless I stop and unload them)

This is a feature that is listed in the release notes. Basically, if you own a PC platoon and you are in command of it (you are present anywhere in the vehicle in either external or internal positions) then the troops will NEVER dismount unless you specifically tell them to. If you are not present in the unit then they will utilize automated behavior.

Share this post


Link to post
Share on other sites
It seems mixed with mine roller.

Interesting. What scenario is that? My guess is that it is either a tutorial scenario or an old scenario. Removing the helicopter from the scenario in the editor and putting it back in (and saving) should fix the issue, but if it is a tutorial scenario then obviously this is something we need to address.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...