Jump to content
Captain_Colossus

Vehicle tracers and reticules

Recommended Posts

The old tracer effect bouncing off the ground doesn't work for all vehicles. It does for the M1 coax, but not the mounted M113 or Hummvee .50 cal, nor the CV9035 coax, so there may be others I haven't tried.

Also, the reticule for at least some of the vehicles looks like there is an unintentional graphics anomaly. Parts of the reticule looks washed out or faded, this happens in both the day channel for the GPS and the GAS for the M1 and CV 9035 so far that I've seen. The thermal sights look fine.

Share this post


Link to post
Share on other sites

Screen shots don't convey this as well as they are resized to a different resolution and appear darker. I just recently updated to the latest Catalyst drivers, that might be the cause as well, I don't remember this before.

SS_00_43_26.jpg.3355522660234b4929c6ec87

SS_00_48_58.jpg.39771461e4f9b74754994d1a

SS_00_49_10.jpg.94ddee45aca6f90a723f795b

SS_00_43_26.jpg.3355522660234b4929c6ec87

SS_00_48_58.jpg.39771461e4f9b74754994d1a

SS_00_49_10.jpg.94ddee45aca6f90a723f795b

Share this post


Link to post
Share on other sites

Tracer ricochet depends on the hardness of the ground and the angle of impact, and the caliber of the weapon might figure into it as well. In other words, they may not always ricochet. However, if you can provide a test scenario with two vehicles which shows one firing at the same area of ground and rounds ricochet while the other vehicles rounds do not, then it would be helpful.

Never seen or heard of that problem with the reticle. It might be a driver issue as you say, but more likely that it is some setting in Catalyst. Check and turn off any Adaptive Anti Aliasing feature (AAA), and the Catalyst AI feature if you are using it and or try running it in full screen mode and see if that helps (if you aren't running it in that mode already).

Share this post


Link to post
Share on other sites

Reticle has was symmetrical in the previous release AFAIK and is in RL.

Running monitor on its native resolution.

Hase

Leo2A4_TIS_reticle.jpg.55979cae602f0469e

Leo2A4_TIS_reticle.jpg.55979cae602f0469e

Share this post


Link to post
Share on other sites

Actually I think the leo reticle thing depends on the width of the window. The reticle is drawn by vector lines, it is generated in the game at run time. Different sized screens can cause the reticle to distort, depending on the aspect ratio of the screen I guess, or the size of the window. It has to work that way out of necessity.

Anyway, try different screen sizes or try to use full screen mode or windowed mode and see if that helps.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...