Jump to content

I have short freezes (pause) of display...


McDaniel
 Share

Recommended Posts

  • Replies 121
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Hi guys.

Three of us are also having this issue with 3.0. Havent had it before with 2.6.

We played through TUNNGLE (same principle as hamachi). We played yesterday, in a session together for around 2.5 hours I believe. We where all having this issue through the whole game.

We are all located in Denmark, and on very different hardware and internet setups.

Two of us used the month timed license (Due to the error that occured this weekend). The third player used his CMstick as he had activated it successfully before the license activation error occured.

Since I just saw this topic now, I cant tell you if it was every two minutes. But it sounds about right.

Link to comment
Share on other sites

  • 2 weeks later...
Thanks Nils

That did it for me, I removed the IP address of my server and that stopped the small freezes I was having when the codemeter stick was plugged directly into my PC.

Could you give me a brake down on how you did that, please.

I an having the freezes as well .. boo hoo, but runs smooth as in widowed mode

Thanks A lot

O_Smiladon

Link to comment
Share on other sites

Which just shows that it is unrelated to the graphics settings.

Yes I agree,

I had turned everything off in the graphic control and the freezes were still there. :(

And after running in widow mode for a few hours, the freezes are there also :(

Had checked the code stick ( thanks Gibsonm ) no issue there as well.

So any other ideas?

O_Smiladon

Link to comment
Share on other sites

  • Members

We think now that the most likely reason for this are the data written to the AAR file, so it hasn't anything to do with the CodeMeter configuration. At this point I think there isn't much that you can do but wait for the next upgrade where we may find a way to get around these recurring stutters. The team already has the one or other idea how this might get solved.

Link to comment
Share on other sites

We think now that the most likely reason for this are the data written to the AAR file, so it hasn't anything to do with the CodeMeter configuration. At this point I think there isn't much that you can do but wait for the next upgrade where we may find a way to get around these recurring stutters. The team already has the one or other idea how this might get solved.

Hay That's good news,:drink:

But I will still get the ram anyway :cool3:

O_Smiladon

Link to comment
Share on other sites

  • 3 weeks later...
  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...