Jump to content
McDaniel

I have short freezes (pause) of display...

Recommended Posts

Se supposedly fixed it, but we can't confirm the fix. Nobody of the team ever suffered from this, so we have no comparison.

Share this post


Link to post
Share on other sites
Se supposedly fixed it, but we can't confirm the fix. Nobody of the team ever suffered from this, so we have no comparison.

Just let me have it, I will tell you ;-)

McDan out

Share this post


Link to post
Share on other sites
Just let me have it, I will tell you ;-)

McDan out

Well, the first very short test (have to go work) is.......

HEUREKA! No freezes...

Will test more detailed tonight.

Thank you

Share this post


Link to post
Share on other sites

eSim--->:remybussi:<---me

I just played about an hour of SB without a single detectable pause or stutter. The game runs smooth as silk now!

I'd like to thank you guys for even taking the time to look at this. I know it cost time and resources. To pursue it even though it was only a minor problem and even then only for a few of us...well that's just cool. :cool3:

Also, the change in lighting and shadows is subtle, but I definitely noticed it. Looks very nice! Excellent work!

Share this post


Link to post
Share on other sites

Hi guys,

Just bought SB Pro PE recently, enjoying it a lot, but I'm also having these relatively short (but perceived like minutes when you hold your breath) freezes every two minutes. I ran the sim in windowed mode to check any suspicious activity of the system, and it definitely is related to hard drive access.

Ssnake wrote in February that "Se supposedly fixed it". Is there a fix for this?

Thanks!

vils

Share this post


Link to post
Share on other sites

Avast turned off, network connections turned on and off to see the difference, no firewall running.

To me it seems like it might be related to Codemeter accessing the hard drive. There's this distinct hard disc noise at the end of the freezes, and the first freeze I get after double-clicking the SB shortcut just before the first windowed screen appears.

So after SB up and running, I ran the resource monitor in the background, entered the scenario editor and did not do anything except wait for the piep piep of the hard disc. Then I took the attached screenshot: Codemeter writing something ("Schreiben"). This happens every two minutes now as I am typing this lines and SB running idle in the background.

Thanks,

vils

codemeter.jpg.3352806071259a15bb9633415e

codemeter.jpg.3352806071259a15bb9633415e

Share this post


Link to post
Share on other sites

Well, the temporary license is stored on the hard drive. So it's not surprising that it would do something with it.

All the beta licenses are also temporary licenses - I haven't heard any complaints about it.

Is it possible to make a exception in avast for the folder that codemeter is writing to? I know you have it turned off but sometimes AV software is not actually "off" when you tell it to turn off.

Share this post


Link to post
Share on other sites

Yes, AV software can be quite stubborn. So I set all these exceptions, but still I'm getting the freezes :-(

exceptions.jpg.e10645807c2636e1a9dbf1e55

exceptions.jpg.e10645807c2636e1a9dbf1e55

Share this post


Link to post
Share on other sites

Even when SB is not running, I sometimes get these conspicuous beep beep sound from the hard disc.. So I checked the resource monitor, and it's again codemeter writing to the hard drive ...

Any more ideas on how to make codemeter less active?

Thanks,

vils

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...