Jump to content
tanker6742@hotmail.com

Problems with external view on M1

Recommended Posts

Anytime I go to external view on the abrams my gunner will not scan. Have to be danger close for tc to designate before he will engage. I tried it on other tanks and gunner scans and shoots fine just wondering if I have turned something off or has anyone heard of this?:confused:

Share this post


Link to post
Share on other sites

Works fine for me. the tank isnt reloading semi ready ammo or in a patch of trees is it? that will stop the turret from scanning.

Mog

Share this post


Link to post
Share on other sites

I didnt either until recent but its not reloading or in trees. I can be on the main road gun will stay in one place even if i sit and do 360s. If I go to commanders position out of hatch scans like normal but as soon as i jump to external it stops.

Share this post


Link to post
Share on other sites

Most of the times I have noticed it is when traveling....so it shouldn't be trying to reload on the move.

The TC will still spot and lay the gun on targets...but the gunner sometimes acts lazy and just stops scanning as if he doesn't perceive a threat out there and just stops trying.

I have seen it for awhile and just thought it might have been a CPU saving measure.

Share this post


Link to post
Share on other sites

When using the Leo and after reaching a CP, I have seen my wingmen move the turret to the loading position just before embarking on a route. Once embarked, the turret stays in the loading position. Of course, in the M1-A1 the loading position is wherever the turret happens to be at the time so it would be less obvious.

I believe this is a result of the loader wanting to replace the round in the ready rack that was loaded into the breach at mission start. Then, when the platoon embarks before he has finished, the process is frozen and the turret remains still. Only jumping into the tank seems to remedy the situation. But then, as you say, once you exit the turret stops moving again.

Share this post


Link to post
Share on other sites
When using the Leo and after reaching a CP, I have seen my wingmen move the turret to the loading position just before embarking on a route. Once embarked, the turret stays in the loading position. Of course, in the M1-A1 the loading position is wherever the turret happens to be at the time so it would be less obvious.

I believe this is a result of the loader wanting to replace the round in the ready rack that was loaded into the breach at mission start. Then, when the platoon embarks before he has finished, the process is frozen and the turret remains still. Only jumping into the tank seems to remedy the situation. But then, as you say, once you exit the turret stops moving again.

Actually yes, that is an old bug where tanks ARE trying to reload on the move (and that is why the M1 might not be traversing on the move and why sometimes the Leo crews keep turret over the back on the move). In any case I think this was fixed a few weeks ago for the patch, whenever that is.

Share this post


Link to post
Share on other sites

The TC might be using the 50 cal as well. It is noticeable that the gunner holds the turret steady when the player is firing the 50 cal, so it is worth considering if this is the situation when observing the AI interactions also?

Share this post


Link to post
Share on other sites

Even "fully loaded" there is no round in the breach at mission start (AFAIK). So the loader at some point will still want to bring a round up from the hull to the turret to replace the one that was loaded at the beginning of the sce.

I'm not saying this has to be the cause, just that it hasn't been ruled out, IMO.

Share this post


Link to post
Share on other sites

Yes, the only way to know the crew is not reloading a round is by waiting a minute or two and see if the turret resumes scanning. Other than that, yes, in the situation of placing a tank on the map and starting the scenario -- the crew will indeed try to replace that battle carry round from the semi ready rack.

Not scanning while reloading doesn't really matter anyway, the AI is pretty good about perceiving when it is under threat/observation and will stop doing so in those situations.

Share this post


Link to post
Share on other sites

I can let the tank become fully loaded resupply from a truck and it still will not scan in f8 as soon as i go to any of the commanders position it begans to scan. As soon as i jump to f8 it stops instant. Not to sound smart but if the vehicle starts moving the loading procedure stops if Im correct so it should not have anything to do with it. But Im not sure. But its pretty weird. One thing i have noticed is when the missions begin tank scans fine but if i jump to the gunners seat and out for some reason from that point on it will not scan on its own.

Share this post


Link to post
Share on other sites

I made a horrible quality video of what he is describing....thou my own experience is not exactly like his.....the lack of scanning develops usually after contact.

Volcano or Tacbat......do you want me to upload it to the TS server or put it up on YouTube?

Share this post


Link to post
Share on other sites

Well, I don't know what to say; without a test scenario I am just speculating.

Any evidence would be nice -- otherwise the posts about the turret not scanning aren't really helpful as I am just explaining what it might be under normal circumstances. In this situation it would be better to see a test scenario that shows the issue though, although a video would be better than no scenario. The thing is, a test scenario where there is as few units as possible, which shows the issue as quickly as possible, is always the best thing to find/fix any bugs whereas videos only show that there is a problem (still better than nothing though).

Edited by Volcano
typo

Share this post


Link to post
Share on other sites

Thanks for trying to help. You guys are asking for the scenario in which this is happening. It is every mission I play. I am rebuilding my pc time now. So after I get it back together I will try to give more information on different scenarios and will try a few different things. But once again thanks for all the suggestions on what could be the problem.

Share this post


Link to post
Share on other sites
Thanks for trying to help. You guys are asking for the scenario in which this is happening. It is every mission I play. I am rebuilding my pc time now. So after I get it back together I will try to give more information on different scenarios and will try a few different things. But once again thanks for all the suggestions on what could be the problem.

Good news, I think we tracked this bug down and killed it today (it was very hard to reproduce). :Crash:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...