Jump to content

SB Pro PE 2.650


Recommended Posts

Are the sce. 2.640 compatible with the new version?

I've been making the scenario for 2 weeks already, hope it wouldn't be lost in vain:)

Yes, providing that there isn't a new bug there, a scenario made in an older version of Pro PE should always be compatible with a new version of Pro PE.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...