Jump to content
RogueSnake79

3.0 License Update step by step

Recommended Posts

When I use offline activation to send created file, I have this error:

An internal error has occurred. Please try again later.

Error Code = 0x18080001

Any solution ???

Salu2

PD updated firmware with PC reboot

Share this post


Link to post
Share on other sites
When I use offline activation to send created file, I have this error:

An internal error has occurred. Please try again later.

Error Code = 0x18080001

Any solution ???

Salu2

Well there is an entire thread in the support area devoted to this:

http://www.steelbeasts.com/sbforums/showthread.php?t=19636

Perhaps starting there would be a good place?

Share this post


Link to post
Share on other sites

I was able to successfully update my stick with Firefox 23.0.1 after initially having problems by clicking the "Tools" menu > Add-ons and enabling the Java 10.25.2 plugin. After that, the link in the email worked perfectly.

After the license upgrade, I disabled Java again and then uninstalled SB and CM and rebooted. I then moved all three "eSim" files (App Data, My Docs and Program Data) to an archive location and did a fresh install of SB 3.0x.

Everything went smoothly and SB started right up. No trace of the old version. (Except of course in the archive.)

Hope this helps.

Share this post


Link to post
Share on other sites

For what it is worth: I can confirm Firefox can be used to upgrade a licence. I have Firefox 24.0 with Java Platform SE7 U25 10.25.2.17 installed. Whatever it is. It takes ten seconds or so when I click the upgrade button but eventually it works.

Share this post


Link to post
Share on other sites

Mark pointed this thread out to me, so I've copied my issue over here ...

==========================

Ok, bought 5 licenses and upgrade...

That part worked...

Received email with a link ..

Clicked link and ended up a page where it claims I don't have Java/Active X running, which is not true. I tried 3 different browsers and got the same result with Safari, FireFox and Chrome...

So, tried to go to manual activation and it says:

1. Generate a License Request File from your CmContainer (You can use CodeMeter Control Center). Use Firm Code xxxx. (xx's to protect privacy)

2. Choose the licenses you want to activate.

3. Pick the License Request File.

4. Click "Get License Update" to download a License Update File for your CmContainer.

4. Import the License Update File into your CmContainer (You can use CodeMeter Control Center).

There's NO Generate a License Request File option in my CodeMeter Control Center, just a backup option. I even checked the web admin approach and under the CmContainer tab there, I can't find an option to create a License Request File. There is a backup option but that doesn't work.

Where the heck is the License Request File option and someone needs to tell the CodeMeter folks to fix there Java/Active X recognition routine, at least for the browsers I tried.

I had no problem installing the Codemeter services and getting the stick live on my original 2.654 running on my MacBook Pro and OSX which Codemeter supports.

Thanks for any help ..

Regards,

Doug

Share this post


Link to post
Share on other sites
Clicked link and ended up a page where it claims I don't have Java/Active X running, which is not true.

It's not about "the truth", it's about what the web server can detect. If your security settings prevent the execution of active content - that may be the browser settings, or a firewall, or some other security software, or, if you are accessing the ticket page from a particularly secured IT environment, a hardware firewall - well, in that case the server can only report that he can't detect the environment that is needed for the activation.

In that case you have two options - change the security settings, or use the Remote Programming method as described at the start of this thread.

Share this post


Link to post
Share on other sites
There's NO Generate a License Request File option in my CodeMeter Control Center, just a backup option.

Are you sure that you are running an up to date CodeMeter Runtime?

WRT control file generation, I already replied in the other thread with an alternative method. Don't know it it'll work with a Mac OS, but it may be worth a shot.

Share this post


Link to post
Share on other sites

I still have not installed 3.0, for coinciding with release day my rig has run into still unclear malfunctions, whcih now has me started to exchange hardware, and still not really understanding what is going on. Need to clear these issues before trying 3.0

But i just want to say this after taking note of Java.

On PC platforms, there is absolutely no reason and no excuse for using Java, having to use Java, and doing stuff in Java. Not only can a competent coder program around the use of Java, but since many years Java is a synonymous label for "security nightmare par excellence".

Everybody knowing the stuff a little bit whom I ever talked to or read from, strongly recommended to not just disable Java (which reliably cannot be done, you cannot be certain to really have it switched off), but to deinstall it. The reports of Java security holes and security holes big as barn gates, are legion.

Don't want to start a new debate on this, but just saying this warning once. Those not knowing it and now being interested, should be able to google it for themselves. The only Java-related advise for PC users that is worth to be given, is this: avoid it, deinstall it, never get it installed.

That they usually take very long time to release updates (which almost never adress the full list of problems, but add new ones), does not make it any better. The policy of the company has Java designed for use on company and corporate level mainly, where high frequency updates are not wanted due to their potential to mess up a network. That'S the most liekly reason why they react so slowly, often lagging months behind, even years. On the private user market, Java should have no place at least regarding PC.

Living, PC-ing und internetting without Java is possible. I do it myself since many years, and I don't feel like lacking anything. ;)

And there my monitor goes crazy again. Good timing, I'm finished with this posting anyway.

Share this post


Link to post
Share on other sites
Are you sure that you are running an up to date CodeMeter Runtime?

WRT control file generation, I already replied in the other thread with an alternative method. Don't know it it'll work with a Mac OS, but it may be worth a shot.

It appears the runtime from July for OSX shows the option to create the License File....

WuBu ticket creation indicates they are aware of the auto update problem using FireFox, Safari, Chrome etc...

So, I generated the file manually and try to send it ..

Getting this error now... :

"The license cannot be transferred into this CmContainer. Please choose a different CmContainer and try again.

Error Code = 0x18080003"

Not sure what to try now...

Note: I'm not sure where the "firm code" is supposed to go as I'm not prompted for that .. (never mind as it gets automatically filled in showing eSims as the producer)..

Regards,

Doug

Share this post


Link to post
Share on other sites
Well given that's a similar (but not identical) code to the error discussed here:

http://www.steelbeasts.com/sbforums/showthread.php?t=19636

Perhaps it is also a "wait until they are open on Monday" issue?

Thanks Mark... :)

I was reading that thread and I think you may be right ...

I'll wait until Monday and see what happens ..

I have to download the new files anyway ..

Regards,

Doug

Share this post


Link to post
Share on other sites

all went fine except it says my graphic card needs pixels and shaders 3.0 installed and my comp tells me i have 2 containers connected.what should i do?one says CM and a bunch of numbers and one says ESIM and a bunch of numbers.did all updates.

Share this post


Link to post
Share on other sites
For what it is worth: I can confirm Firefox can be used to upgrade a licence. I have Firefox 24.0 with Java Platform SE7 U25 10.25.2.17 installed. Whatever it is. It takes ten seconds or so when I click the upgrade button but eventually it works.

Did you recently just register your upgrade within the last 12 hours?

Share this post


Link to post
Share on other sites
Found the following

- Error: An internal error has occurred. Please try again later. Error Code = 0x18080001

What to do?

Yeah, getting that as well - Wanted to play :(

Share this post


Link to post
Share on other sites

If online activation is not succesfull, do it manually with Offline activation:

- Open ccc

- Clic on "licence update"

- select "create licence update"

- select "extend existing licence"

- select esimgames

- select file name

- summit

Open email link

- select offline activation (on bottom right)

- select licence to upgrade

- select the wibu file you created before

- apply

In the ccc

- clic on licence update

- select "import licence update"

- select the file you created before

- summit

That's it.

Share this post


Link to post
Share on other sites

Just for completeness:

Roger,

To those who are using my licenses as a temporary "work around" you retain access until its sorted.

But sorry I've only got seven to share, not "lots".

Share this post


Link to post
Share on other sites

online activation: here's the error code that I got:

-> que ?

10037] - Activation was not successful.(Error adding new product item HIP

ProgrammingError (wibucmhip: CM 9009, Firm Security Box Access failed, Firm

Security Box Entry 99:100146, ErrorCode9009).)

offline activation:

* I think recieved the *.WibuCmRaU file

* activating didnot really work: process kept going on

* retried it: don't recieve the *.WibuCmRaU file anymore, nor can't find it on PC

-> ?

Share this post


Link to post
Share on other sites
If online activation is not succesfull, do it manually with Offline activation:

- Open ccc

- Clic on "licence update"

- select "create licence update"

- select "extend existing licence"

- select esimgames

- select file name

- summit

Open email link

- select offline activation (on bottom right)

- select licence to upgrade

- select the wibu file you created before

- apply

In the ccc

- clic on licence update

- select "import licence update"

- select the file you created before

- summit

That's it.

Doesn't work. At least not with a new time-limited license, same error.

Share this post


Link to post
Share on other sites

What happens when ccc won't recognize the file that was donwloaded? I'm getting a file not found message while the exact file it wants is sitting where it's looking. What's my next step? Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...