Jump to content
Tigershark

Bloom-HDR Mod

Recommended Posts

http://forum.combatace.com/index.php?s=9...70entry157570

http://forums.eagle.ru/showthread.php?t=29752

http://forum.1cpublishing.eu/showthread.php?t=3121

http://www.allaircraftarcade.com/forum/v...41b82264f4a101a

Can anyone confirm if the Bloom Mod, which has worked in a lot of titles (Doom, rFactor, GTA, Lockon, IL2...etc), works for this one also...

If one was to test it, I would suggest downloading the different versions that are available until one eventually works... In the case of Lockon, one of the gentleman in the linked forums says he tried the rFactor version and it didnt work, loaded up another (maybe GTA version) and he had success...

I believe installation is as simple as extracting it to the main directory...

I would do it myself, but my V-card is down, new one in transit...

Feedback please!

TS

Share this post


Link to post
Share on other sites

Tigershark I hope you're a women because I love you:biggrin:.

I'm downloading it right now. Thanks for sharing. I still have my FB and Lock On on my HDD though I don't play them anymore. This would certainly change that.

Share this post


Link to post
Share on other sites

The HDR mod does work with SB Pro. I used enbseries_gtasa_v0074f.zip http://boris-vorontsov.narod.ru/enbseries_gtasa_v0074f.zip Just drop the config file and the d3d9.dll into the SBpro release directory. Turn off Occlusion and efect and motion blur. The ini file should look like the following.

[PROXY]

EnableProxyLibrary=0

InitProxyFunctions=1

ProxyLibrary=

[GLOBAL]

UseEffect=0

AlternativeDepth=0

AllowAntialias=1

BugFixMode=0

SkipShaderOptimization=0

QuadVertexBuffer=0

[EFFECT]

EnableBloom=1

EnableOcclusion=0

EnableReflection=1

EnableMotionBlur=0

EnableWater=1

EnableShadow=1

DepthBias=0

Here are some pics. Best bit is when you open the hatch and the sky is a bright white and then gradually fades so you can clearly see the clouds. The thermal sights also has a nice glow. Running full screen and and using ALT TAB is problematic when leaving SB Pro a combination of using the windows key and clicking on the SB PRO task can sometimes get it back up and running.

SS_16_02_11.jpg.cf691024fd420c6c467455fc

SS_16_05_27.jpg.db92df53b364db9cc3d64b5e

SS_13_57_19.jpg.889de7b5697f274b54eccbcc

SS_13_59_29.jpg.c8322bd4de2db61ff0c76df7

SS_13_57_32.jpg.f686c0ca036d07af0813dcd8

SS_16_02_11.jpg.cf691024fd420c6c467455fc

SS_16_05_27.jpg.db92df53b364db9cc3d64b5e

SS_13_57_19.jpg.889de7b5697f274b54eccbcc

SS_13_59_29.jpg.c8322bd4de2db61ff0c76df7

SS_13_57_32.jpg.f686c0ca036d07af0813dcd8

Share this post


Link to post
Share on other sites
Turn off Occlusion and efect and motion blur.

I'm finding that if I leave effect at 1 I get the alterations to work. Looks like a lot of experimenting will go on here. There are a total of seven config files. Buzzy

Share this post


Link to post
Share on other sites

I tried this. Must be doing something wrong. Got a 50% reduction in fps when looking in the direction of a woods.

Share this post


Link to post
Share on other sites

It doesn't work for me. What am I doing wrong?

It works in Lock On and FB but it won't work in SB Pro.

I don't think I see the green text that usually shows up affirming that the file has been loaded.

And I ca't seem to extract the zip ini file. I'm using the one for Lock On. But it's the same thing isn't it.

Update: Ooops been using dx8 instead dx9 file. Now the green text appears but no bloom though

Share this post


Link to post
Share on other sites
_--__[]KITT;153132']

Now the green text appears but no bloom though

From the readme: After game start the mod deactivated by default, to activate it use key combination (for GTASA shift+f12 by default)

I haven't tried it yet - but I will check it out, looks like a pretty interesting stuff.

Share this post


Link to post
Share on other sites

I fear this will kill my already overtaxed PC...

Bugger.

I'll give it shot though.

Update:

Its ALIVE! yay!

Needs a few tweaks tho...

First image is standard SB

Second is with wotsit, needs a twek here

Third is AAR, hmm

SS_12_54_47.jpg.d62f8abffa7f00f3dc7f6ab8

SS_12_55_42.jpg.83594b845d5f66c960b10ba0

SS_12_57_06.jpg.971ff730c0cb31e4faeefc0f

SS_12_54_47.jpg.d62f8abffa7f00f3dc7f6ab8

SS_12_55_42.jpg.83594b845d5f66c960b10ba0

SS_12_57_06.jpg.971ff730c0cb31e4faeefc0f

Share this post


Link to post
Share on other sites

For all the techies out there my frame rate with this thingie off is 15-16fps on the Strv122 tutorial and 7-8 with it on...

Is a Nvidia Geforce 6200.

The menus/interior views are a little on the dark side.

Nice Find Tigershark, keep the feelers out there buddy. :cvcsalut:

Share this post


Link to post
Share on other sites
I'm finding that if I leave effect at 1 I get the alterations to work. Looks like a lot of experimenting will go on here. There are a total of seven config files. Buzzy

Even on my rig I have to set "effect=1" (ATI HD3870, Catalyst 8.4).

Share this post


Link to post
Share on other sites

Try hitting 'shift F12' after you're in the game. This seemed to toggle it on and off for me.

Share this post


Link to post
Share on other sites

Ouch, way to much bloom on the daysight shots, need to be heavily tweaked, most games today use way way to much bloom and just makes everything look like crap, i think half-life 2 episode 1 and 2 has been most sucessfull at using HDR/Bloom, it's very subtle and it's not "oversaturated" like in many other games

Share this post


Link to post
Share on other sites
Ouch, way to much bloom on the daysight shots, need to be heavily tweaked, most games today use way way to much bloom and just makes everything look like crap, i think half-life 2 episode 1 and 2 has been most sucessfull at using HDR/Bloom, it's very subtle and it's not "oversaturated" like in many other games

yes. i also figured it comes down to the brightness of the sky, a brighter sky creating more "bloom overexposure"

i'd recommend turning down the brightness of all the mod skytextures when using this mod, so that the sky doesnt look like a crazy lightsource of some sort.

Share this post


Link to post
Share on other sites
yes. i also figured it comes down to the brightness of the sky, a brighter sky creating more "bloom overexposure"

i'd recommend turning down the brightness of all the mod skytextures when using this mod, so that the sky doesnt look like a crazy lightsource of some sort.

Thats a very good recommendation dwolf!! But yes, their is a config file which comes with it. I reduced the effect from the standard-bloom and it really looks quite nice and works very stable. Some people say 6-7 is fairly nice to leave it on...

So yes, for people who are finding it very bright, try reducing the effect some...

TS

Share this post


Link to post
Share on other sites
From the readme: After game start the mod deactivated by default, to activate it use key combination (for GTASA shift+f12 by default)

I haven't tried it yet - but I will check it out, looks like a pretty interesting stuff.

Yay it works Thanks. Now where is my sunglasses......

Share this post


Link to post
Share on other sites

tigre.jpg btw, this is a lovely image of what I'd like this mod to be, you must have the effect on a very subtle setting...

_--__[]KITT;153160']Yay it works Thanks. Now where is my sunglasses......

gj man!!! You tweak the settings some and post some of your results (screens) ' date=' ya here! :)

Good find Tigershark!

Thanks for pointing this one out.

Well thank you, I might as well contribute somethiing with my very first post... :P

TS

Share this post


Link to post
Share on other sites

So yes, for people who are finding it very bright, try reducing the effect some...

TS

Which effect?

I'm afraid i'm not very knowledgable when it comes to graphical mumbo jumbo....

Share this post


Link to post
Share on other sites
Which effect?

I'm afraid i'm not very knowledgable when it comes to graphical mumbo jumbo....

After you install the mod into the SB directory, where the SB exe is, load up the sim and hit shift-f12... It will allow you to toggle the bloom effect on an off...

There are config docs in the installation of this mod which allow you to make your own personal changes to the effect...If you find the default setting too bright, turn it down a bit. To do that, open the config docs and find the line which allow you to alter brightness and set it to a lower value... then hit SAVE to save changes...

Do trail an error till you get the one you perfer...

TS

Share this post


Link to post
Share on other sites
... install the mod into the SB directory, where the SB exe is

* Would that be this directory ?:

Program files/eSim Games/SB Pro Beta/Release

* An by installing, you simply mean unzipping the file in the directory ?

(just asking, as I see nothing happening).

THX

K

Share this post


Link to post
Share on other sites
* Would that be this directory ?:

Program files/eSim Games/SB Pro Beta/Release

* An by installing, you simply mean unzipping the file in the directory ?

(just asking, as I see nothing happening).

THX

K

yes, thats essentially what an install is. putting the files into a folder, setting some values in the registry, then put an icon on the desktop.

Share this post


Link to post
Share on other sites

Because of those screens posted before,

i've also tried it out.

I like it very much.

But i've noticed that the fps has an big drop, when your in external view.

When your in gunner position (view), the drop isn't that big.

I've some screens from with, and without bloom.

V2.370 - Resolution 1600x1200x32

All details on max.

Default sky.

I've put the BloomPowerDay on 6, in the enbseries.ini file

SS_11_02_42.jpg

Without bloom (difference between fps - 3.4 frames)

http://www.xs4all.nl/~pteradon/SBpro/Screens/060108/SS_11_02_30.jpg

SS_11_10_55.jpg

Without bloom (difference between fps - 12.6 frames)

http://www.xs4all.nl/~pteradon/SBpro/Screens/060108/SS_11_10_49.jpg

SS_11_11_16.jpg

Without bloom (difference between fps - 0 frames)

http://www.xs4all.nl/~pteradon/SBpro/Screens/060108/SS_11_11_06.jpg

SS_11_17_34.jpg

Without bloom (difference between fps - 6.2 frames)

http://www.xs4all.nl/~pteradon/SBpro/Screens/060108/SS_11_17_20.jpg

SS_11_39_47.jpg

Without bloom (difference between fps - 18.5 frames)

http://www.xs4all.nl/~pteradon/SBpro/Screens/060108/SS_11_39_42.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...