Jump to content
Grim.Reaper

License Issue with 3.0: Error: An internal error has occurred. 0x18080001

Recommended Posts

Attempted to upgrade my license which is the permanent version, but receiving the following error when I try and activate.

Starting activation.

Generating license request.

Getting license from server.

Error: An internal error has occurred. Please try again later. Error Code = 0x18080001

1) I tried the manual method as well, but I received the exact same error message using that method.

2) I disabled my security software, no luck

3) I confirmed by browser supported Java/ActiveX

4) Restarted my computer

5) Uninstalled and reinstalled the game/license software multiple times

6) I upgraded my firmware on the stick, although it seemed pretty new since just got in July.

At this point, I am out of ideas....does the support team have any ideas on how I can get this working?

I am using Windows 8-64 bit and Internet Explorer 10...prior version of SB installed with no issues.

Edited by Grim.Reaper

Share this post


Link to post
Share on other sites

Yip, .. I have the exact same problem. i.e. Online or Offline results in the same error code .. i.e. 0x18080001

Tried in Windows 7 32 bit (w/ 5.00c) and 64 bit (w/ 5.00d). Same result.

Also tried 2 different Internet Connections.

Oh, .. I'm using IE 10 .. not sure if that's pertinent.

Hope someone has an answer.

Oh, .. I also tried following the procedure outlined by Roguesnake79, .. and it all goes okay until one follows the e-mail provided link. I don't see this screen at all:-

http://smg.photobucket.com/user/RogueSnake79/media/Page_zps415ffc79.jpg.html

.. and where does the Ticket Id come from .. ???

Cheers

Tom

License_Error.jpg.f63b6d712cf7698a0a6d94

License_Error.jpg.f63b6d712cf7698a0a6d94

Edited by Thomasew

Share this post


Link to post
Share on other sites

I just realized my registration screen does not look like the one in the manual instructions....this is what I get when I select the link in my email. I wonder if this is part of the problem. Not sure how I get a different screen than others.

license.png

Share this post


Link to post
Share on other sites

Yea, .. That's what my screen looks like as well, .. and what confused me about Roguesnake79's walk thru of a manual activation.

I wonder if the Server software hasn't been changed, updated or upgraded during the night ... resulting in the problems we are currently experiencing.

It looks like we ( 3 so far) have all been trying at, roughly the same time, to upgrade our licenses.

Cheers

Tom

Share this post


Link to post
Share on other sites

Always possible....not sure....I guess I will have to give up for the night...was really hoping to get some time with the software tonight....If it was a global issue, I would have thought more people would be complaining....oh well.

Share this post


Link to post
Share on other sites

I get the same screen as that except in the bottom right corner it says something like offline activation. I tried that but still got the same error.

I've also tried updating the firmware on the CM stick, still no joy...

Share this post


Link to post
Share on other sites

I'll be contacting Wibu Systems tech support about it, but they are open only on weekdays. Hopefully, as the error description says, trying later will help to solve the issue.

Share this post


Link to post
Share on other sites

I am having exactly the same problem and user experience, post troubleshooting steps, described by others here (it's small comfort but I'm glad it's not just me). As it looks like an issue at Wibu's end that can't be resolved by the user, I'll await an update via this thread. Hopefully next time I check, most likely tomorrow morning my time, there'll be a breakthrough. So close yet so far... :cry:

Share this post


Link to post
Share on other sites
Want to borrow a license to satisfy that craving ....?

Thanks for the kind offer but I think I've used up my daily Steel Beasts "allowance" troubleshooting. If there's no movement in the next day or so I may need to take you up on it. There's only so long a man can wait.

Share this post


Link to post
Share on other sites

Just reporting in here, got the exact same error. Error Code = 0x18080001

Tried turning off my firewall, antivirus, I tried with Google Chrome, Internet explorer. With or without SB3 installed.

No changes.

Share this post


Link to post
Share on other sites

These error messages indicate that something on the server of the CodeMeter guys is currently foobar, this is most likely not related to SteelBeasts or your CodeMeter installation. I assume the gents over there are aware of the issue and working on it.

In the meantime, I suggest updating (or verifying) your CM stick firmware to the latest version as outlined here (last entry on 1st post, screenshot in 2nd post):

http://www.steelbeasts.com/sbforums/showthread.php?t=19638

The new 2.x CM firmware comes with an "integrity check" for the stick data, so I assume that this is a good thing for all of us in any case.

Share this post


Link to post
Share on other sites

The exact same error appears regardless of using Firefox or Internet Explorer, using the online or offline activation method, using a user ID without and with admin rights, all attempts using a stick with the firmware updated. All result in identical messages of:

'An internal error has occurred. Please try again later.

Error Code = 0x18080001'

Regards,

Sander

Share this post


Link to post
Share on other sites

One thing I noticed is that my link for the upgrade license is different than my link for my original purchase back in July. I know the license code would be different, but it is a different URL. For grins, I tried going to the old URL but using my new license code and the page came up that everyone else was seeing. However, when I attempted to register using that page, I still got an error but a different one. Maybe this error is more specific and provides better clues.

Error:

[10037] - Activation was not successful.(Error adding new product item HIP ProgrammingError (wibucmhip: CM 9009, Firm Security Box Access failed, Firm Security Box Entry 99:100146, ErrorCode9009).)

This is the url of my original purchase:

https://lc.codemeter.us/esim/ticket/<<insert actual license code>>

This is the url of my upgrade purchase:

https://lc.codemeter.us/esim/webdepot/get.php?id=<<insert actual license code>>

I am NOT encouraging people to try the steps I am trying since I have no idea what it may do, but thought I would share my experiences in case it seems familiar to others.

Share this post


Link to post
Share on other sites

+1

I have to report same problem...

during activation process i got next result>>

'An internal error has occurred. Please try again later.

Error Code = 0x18080001'

Share this post


Link to post
Share on other sites
+1

I have to report same problem...

during activation process i got next result>>

'An internal error has occurred. Please try again later.

Error Code = 0x18080001'

Me too, bugger, just have to wait and see what happens :(

Share this post


Link to post
Share on other sites

Same problem with my activation. It is clearly a Wibu support issue and we will just have to be patient.

Share this post


Link to post
Share on other sites

As has been mentioned before - it's a server issue that you can't solve. We can't solve it either. The only persons who can are from Wibu Systems, and they too are off for the weekend and won't return until Monday (US west coast time).

This is a clear case of "we can't do anything but wait", so I recommend enjoying a weekend with friends and family. As a famous game programmer once said, "Nobody will die wishing he had played more video games."

Well — you might try and borrow a license from a friend here who is willing to share.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...