Jump to content
Grim.Reaper

License Issue with 3.0: Error: An internal error has occurred. 0x18080001

Recommended Posts

Not working for me.

Getting same error with automatic and manual

The license cannot be transferred into this CmContainer. Please choose a different CmContainer and try again.

Error Code = 0x18080003.

So now what

Share this post


Link to post
Share on other sites

If you have a permanent license, place it into the container not called esimgames. The esimgames one is for time based licenses only. If its still not working then try emailing ssnake.

Share this post


Link to post
Share on other sites
Not working for me.

Getting same error with automatic and manual

The license cannot be transferred into this CmContainer. Please choose a different CmContainer and try again.

Error Code = 0x18080003.

So now what

I had that error, but I also have the primary license and 4 additional licenses...

To get the manual upgrade to work, I had to run it against the basic upgrade ONLY first ....

After that was done successfully, I then redid the manual update adding the 4 additional secondary license and that worked as well...

I think that my problem was that the manual upgrade process can't handle the main and secondaries at the same time, although I'm just guessing at that ...

Regards,

Doug

Share this post


Link to post
Share on other sites
I had that error, but I also have the primary license and 4 additional licenses...

To get the manual upgrade to work, I had to run it against the basic upgrade ONLY first ....

After that was done successfully, I then redid the manual update adding the 4 additional secondary license and that worked as well...

I think that my problem was that the manual upgrade process can't handle the main and secondaries at the same time, although I'm just guessing at that ...

Regards,

Doug

Sorry to sound a bit thick but I have no idea what you mean running it against the basic upgrade.

For anyone that can help heres what Ive been doing

Manual Install

1. Start codemeter software

2. Click on license update and click next on CmFAS Assistant page.

3. Choose Create License request and click next.

4. Choose Extend existing license and click next.

5. Tick eSim Games (100146) click next

6. Select file name and folder for storing license request.. click next.

Message License request file has been successfully created. click finish.

Turn antivirus off and click on email link provided

Click on activate license

Which results in the following error message

The license cannot be transferred into this CmContainer. Please choose a different CmContainer and try again. Error Code = 0x18080003

Automatic Update

Turn off antivirus

Open link from email

Click on Activate License which displays

Please wait! The selected licenses will be transferred into your CmContainer. This process may take several minutes. Please, do not remove the CmContainer and do not refresh this page during this process.

Starting activation.

Generating license request.

Getting license from server.

Error: The license cannot be transferred into this CmContainer. Please choose a different CmContainer and try again. Error Code = 0x18080003

No idea how to do the CMdust thing cant seem to see and tools within the codemeter

software that enables this.

Share this post


Link to post
Share on other sites

Happy to say that my license was activated so quickly that I durned near missed it! Pretty much set for Saturday with some practice.:luxhello:

Share this post


Link to post
Share on other sites
Sorry to sound a bit thick but I have no idea what you mean running it against the basic upgrade.

"The license cannot be transferred into this CmContainer. Please choose a different CmContainer and try again. Error Code = 0x18080003"

Wait a second:

What license are you trying to install - a time based license, an upgrade license, or multiple licenses?

Time based licenses can ONLY be applied to the "virtual" CodeMeter stick (the one with a loong serial number followed by "ESIMGAMES").

Other licenses can ONLY be installed on physical CodeMeter stick (they only have a long serial number but no additional text). Here, Upgrade licenses must be installed first (untick all other entries), THEN secondary licenses may be applied.

Share this post


Link to post
Share on other sites

AM in contact with you now Ssnake but its an upgrade license Iam trying to update just for clarification. I've successfully applied a one month time based license but cant get the permanent upgrade to work.

In the case that it may matter this is the first upgrade I've done since ver 2460 so Iam assuming that I can just jump straight to ver 3002

Share this post


Link to post
Share on other sites

I feel like I'm doing something wrong, as everybody else seem to have no problems. I've installed and re-installed the CodeMeter software version 5.00d on Windows 8 as administrator and even in Windows 7 compatibility mode.

This is a 1-month license.

I tried completely disabling Bitdefender Windows 8 Security -- Anti-virus, Firewall - The lot.

I shut down Malwarebytes Anti-Malware.

I tried from 3 different browsers.

Yet the error "Error: An internal error has occurred. Please try again later. Error Code = 0x18080001" constantly appears. If I create a license, try to do an offline activation and upload the "WibuCmRaC" file, I get the exact same error.

Me and Ssnake are in contact via email but I just wanted some secondary input, anything I've missed?

Share this post


Link to post
Share on other sites
Guest theGUNSLINGER

im still getting the error,,, should it be working now?

Share this post


Link to post
Share on other sites
im still getting the error,,, should it be working now?

In principle, yes. There is still a comparatively small group of customers who still can't get it to work. You may be one of them. We're still collecting information about what the reason for this trouble may be.

  1. You have updated the firmware of your CM Stick?
    To do so, start the CodeMeter Control Center, click the circular arrow, and follow the on-screen instructions. If your CodeMeter's serial number is 1-..., the most up to date firmware number is 1.18, otherwise 2.02.
  2. Please make sure that there are no multiple installations of CodeMeter on your computer. If there are, remove them all, then download the latest 5.00d from here.
    Reboot.
    Install it with the "Run as admin" option, "for all users" (when prompted - not "just for me").
    Insert the CM stick.
    Try the upgrade again

Share this post


Link to post
Share on other sites
Guest theGUNSLINGER

it says "1 CmContainer (disabled) connected"

im trying to activate the 1 month trial without the stick I did download the code meter software as per your instructions

thanks

Share this post


Link to post
Share on other sites

One option that sometimes helps is going into the browser settings and dumping the browser cache. That forces pages to reload, and if WIBU made any code changes to their pages it may just be that some users aren't picking up the new page. We see this all the time with our web applications.

Share this post


Link to post
Share on other sites
Guest theGUNSLINGER
One option that sometimes helps is going into the browser settings and dumping the browser cache. That forces pages to reload, and if WIBU made any code changes to their pages it may just be that some users aren't picking up the new page. We see this all the time with our web applications.

thanks tried that still now working

Share this post


Link to post
Share on other sites
I feel like I'm doing something wrong, as everybody else seem to have no problems. I've installed and re-installed the CodeMeter software version 5.00d on Windows 8 as administrator and even in Windows 7 compatibility mode.

This is a 1-month license.

I tried completely disabling Bitdefender Windows 8 Security -- Anti-virus, Firewall - The lot.

I shut down Malwarebytes Anti-Malware.

I tried from 3 different browsers.

Yet the error "Error: An internal error has occurred. Please try again later. Error Code = 0x18080001" constantly appears. If I create a license, try to do an offline activation and upload the "WibuCmRaC" file, I get the exact same error.

Me and Ssnake are in contact via email but I just wanted some secondary input, anything I've missed?

Got the same problem here, even after the servers should have been fixed...

Share this post


Link to post
Share on other sites

Well, the server is fixed. There's something else going on for some of you. We're on it, but we don't yet have an explanation. Once that we do, I'll let you know.

Share this post


Link to post
Share on other sites

Ssnake that solution you asked me to try has worked successfully.

The dongle updated with the link you asked me to try and then I tried my email link for the new version 3 purchase and it worked.

Many thanks to you and all who helped solve the problem heres hoping that this solution will help the others in the same boat.

cheers :)

Edited by skipp

Share this post


Link to post
Share on other sites

This is a solution only for failed UPGRADE licenses. If you are such a case, please send me a message. I'll try to get as many solved as I can in the coming hours.

It applies only to people who have a rather old Steel Beasts license (purchased before 2010) and never upgraded to SB Pro PE 2.5 or 2.6. If you are one of them and your ticket with an upgrade license refuses to activate, I have a solution for you. Please contact me.

Share this post


Link to post
Share on other sites

We now have also identified the reason for the time-based licenses. We'll change it as soon as possible on our end. You did nothing wrong. We simply weren't fully prepared for Windows 8, as it turned out (because that's what you all have in common).

Once that this issue has been rectified, we will announce it here in the forum. Unfortunately I cannot say exactly when this change will be made, and I'll be out of the office for a day - effective now (no, I'm not taking the day off leaving you behind - just taking care of other business that I cannot delay for this, much to my regret).

Share this post


Link to post
Share on other sites

Still got the 0x18080001 error after upgrading CCM to 5.00d and stick to 2.02, try with firefox and Iexplorer. No joy.

Share this post


Link to post
Share on other sites

What did you buy, and if its a upgrade, what version are you upgrading from? I would email ssnake and send all this information to him....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...