Jump to content

SB Pro PE: X64 Open Beta Posted


Recommended Posts

64 bits version runs great here. Just build new PC. C-i7 4770k+770GTX 2GB+16GB RAM. So, thanks for the beta!! :)

Maybe this was posted before. I notice that the M1A1(HA) don´t have the vision blocks (F4) at working state. In the M1 and M1A2(SEP) are working fine. Please is my installation or is a bug? Thanks! (32 bits was the same)

Link to post
Share on other sites
Maybe this was posted before. I notice that the M1A1(HA) don´t have the vision blocks (F4) at working state. In the M1 and M1A2(SEP) are working fine. Please is my installation or is a bug? Thanks! (32 bits was the same)

Bug.

Link to post
Share on other sites
Release notes say "Windows 7 64 bit only" and initial post here says both Windows 7 64 and Windows 8... which is it? I will end up trying it on both anyway, since I have two machines, but curious what my expectations should be.

I use it on Windows 8.1 64 bit. The guys in the VU i play with use it on Windows 7 64 bit.

Regards

Link to post
Share on other sites
Release notes say "Windows 7 64 bit only" and initial post here says both Windows 7 64 and Windows 8... which is it?

We haven't verified and do not guarantee that it'll work with Windows 8.

It probably will, mind you. We just didn't want to go through the process of formally verifying it.

Link to post
Share on other sites
...EOL for 'mainstream' maintenance of Win7 has just been announced:

http://support.microsoft.com/gp/support-reaching-end-2nd

I heard of a workaround for XP (32-bit): there's an entry you can change in the registry that fools Microsoft update into thinking you have XP for embedded systems (like an ATM, etc.). You will then receive [some?] updates. There's also a workaround for 64-bit, but it's more complicated.

Wonder if there will be a similar workaround for 7?

Link to post
Share on other sites

Well, I'm at least consistent: every time I try to load up a new SB version, things go haywire. Here's what happened:

a. downloaded the release notes and followed the Installation paragraph, Page 2;

b. went to the eSim Games page and downloaded the new version;

c. did not get (or cannot find!) two folders. Instead I got four files:SBProPE64cm; spinkit64.dll; mpir64.dll; and viper-object.fxo.

d. nothing ventured, nothing gained, so I copied these four files into the SB program files as stated in the notes;

e. tried to start the SBProPE64cm as it is listed as an application: no joy. Just got dialogue boxes telling me that various parts of the program would not operate properly. After a few of these I switched off.

It looks as if I need to find the "two folders" containing the required files, but nothing seems to happen other than as described. So yet again an anguished cry for help echoes through the halls of the Forum. I'll keep checking through what I have here in the meantime. TIA for any guidance!

BTW, I did get my licence, so there is a ray of sunshine on the horizon! :bigsmile:

Link to post
Share on other sites

Hi

Download the beta 64 from esim.

Extract it in a folder so the folder contains 2 folders:

1. Release

2. Shaders

Copy these 2 folders into your root directory of SB. You will be asked to overwrite. Say yes.

Now go into the Release folder and create a shortcut onto the desktop of SBProPE64cm.exe.

Job done :)

Regards

Link to post
Share on other sites

Thanks to some guidance from Gibsonm and Asid, plus some totally undirected flailing around by yours truly, I've now got 3.019 up and running.The problem was that I had not extracted the folders correctly: once done the whole exercise fell into place. My bad! :Crash:

Link to post
Share on other sites

After being a little hesitant at first of going through the process of adding a new license to my Codemeter (had problems before), Asid helped me get everything sorted in a clear and patient manner the other day.

Everything works fine! Now I need to find the time to get on with it more. ;)

Link to post
Share on other sites
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...